Aug 23, 2011 @ 2:32 am

Hey all!
Created a clone of my 15" MacBook Pro 2.53 GHz Intel Core 2 Duo, 8GB RAM, OS X 10.7 using CCC 3.4.2. Tool worked great, then I verified disk and permissions. All looked good. Clone boots absolutely fine in the external controller as an external drive. Have tried the apps and everything seems cool. Clone drive is 500GB Seagate Momentus XT 2.5" SATA 7200RPM/SSD Hybrid Drive + OWC Express USB 2.0 Kit... original drive is the standard Toshiba 250GB 54000RPM HD. Like I said, SSD Hybrid works great (and pretty fast) as an external boot drive. When I place it internally, I can't even get verbose boot mode to show it booting... just eventually get the "question mark in folder" screen. If I take the original drive as external, it boots with option key....but slowly. If I attached the original as external and select the SSD hybrid internal with option key.. it boots but still seems to use the external (original) based on the light flashing. Sent along my log on Monday, August 22, 2011 9:43 PM (ID: 5192). Have included the start of the last boot log from when I tried it if it helps.

Got 2 attempts to try to clone under my belt, and have tried researching as many other posts as possible at this point so any advice is GREATLY appreciated! :-)

Many thanks!

  • Eric
1 Posted by Mike Bombich on Aug 23, 2011 @ 11:04 am

Hi Eric:

I see this in your log several times:

Can't access "efi-boot-device" NVRAM variable

I would try zapping the PRAM to clear out any settings that might be preventing the computer from finding the device at its new address (e.g. inside your Mac). Hold down the Command+Option+P+R keys as your Mac reboots. Hold those keys down until you hear the startup chime twice. After the second chime, hold down the Option key and choose the SSD as the startup disk. Assuming it boots, be sure to set the SSD as the startup disk explicitly in the Startup Disk Preference Pane.


2 Posted by eric.radloff on Aug 23, 2011 @ 1:03 pm

Hi Mike -

Tried that... got a new result... just gives me a grey screen with a pointer arrow. Even goes as far as connecting my mouse via bluetooth, but that's all I get is the pointer. Makes a great $2000 mouse toy! LOL! :-)

I don't think it's anything wrong with CCC. I think it's got to be a hardware conflict of some sort since I'm booting fine externally. I'm going to chase down some similar issues I see on the Seagate site.... pointing me to a jumper issue to make the drive function at 1.5Gb/s vs. 3Gb/s.

I'll post back here to share any solution I find!


3 Posted by Mike Bombich on Aug 23, 2011 @ 3:26 pm

Yeah, let me know what you find out. I had one other report of a Seagate Momentus XT SSD disk not being bootable after being installed internally. Unfortunately, the user's laptop was left somewhere where rain leaked on it and the motherboard was fried, so we never got resolution on that one!


4 Posted by eric.radloff on Aug 24, 2011 @ 3:52 pm

Hey Mike -

SUCCESS! So the issue was related to which Boot ROM Version you're running. Seems to boil down to the EFI 1.7 Firmware / Logic board that is common in many mid 2009 MacBook Pros. This link pretty much sums up everything I found separately in one big post... unfortunately, it was one of the last articles I found! [ARTICLE NO LONGER EXISTS]

Bottom line, installed a jumper on the Momentus XT drive which scales it back to 1.5Gb/s from 3Gb/s.
For those with access to a jumper it's an easy fix (if not Micro Center/Radio Shack for like $1)

This document shows where you need to install the jumper:

This article shows you how to find which EFI version you're running. In my case the version was MBP53.00AC.B03 (EFI 1.7) which wouldn't allow the Seagate Momentus XT to boot:

Ultimately, it's not a 100% solution since it's running a 3Gb/s drive at 1.5 Gb/s, but it's still pretty snappy. My boot time is well under 1 minute now and apps load in a fraction of the time. Overall, I'm pleased... and learned something in the process.

Thanks! Hope this helps you help others!


5 Posted by Mike Bombich on Aug 25, 2011 @ 7:41 am

I vaguely remember hearing about issues with the MBP having to run SATA drives at half speed, this makes sense now. Thanks for the followup!