Download Carbon Copy Cloner

Snow Leopard
10.6
Lion
10.7
Mountain Lion
10.8
Mavericks
10.9
Yosemite
10.10
El Capitan
10.11
CCC 4
CCC 3.5

Carbon Copy Cloner requires OS X. CCC will not run on Windows.


Download CCC 4

Carbon Copy Cloner 4 is the latest version available. Users running Mac OS X 10.8, 10.9, 10.10, or 10.11 should use this version of CCC. If you are having trouble downloading CCC from the link above, try this alternate download location.

Yosemite and El Capitan support: Carbon Copy Cloner 4.1.4 (and later) is qualified on OS X Yosemite and El Capitan.

Upgrading from CCC 3? CCC 3 licenses purchased on or after June 2, 2014 are eligible for a free CCC 4 upgrade license. CCC 3 Personal Use licenses purchased prior to June 2, 2014 are eligible for upgrade pricing. When you open CCC 4, it will automatically retrieve your new license or an upgrade coupon that you can use to purchase CCC 4 at 50% off.

 

CCC 4: Support for macOS Sierra

CCC 4 is not currently qualified on the developer pre-release of macOS Sierra. We're working on qualifying CCC on that OS right now. When we're finished with the qualification process, we'll post an update for CCC (that update will be free for CCC 4 license holders) and update this page. If you're testing CCC 4 on macOS Sierra, please choose Ask a Question from CCC's Help menu to let us know if you encounter any problems or have questions about support for new features of that OS.

 

Download CCC 3.5

Carbon Copy Cloner 3.5.7 is compatible with Snow Leopard, Lion, Mountain Lion, and Mavericks. Note that while this version of CCC will work on Mountain Lion and Mavericks, we recommend that Mountain Lion and Mavericks users upgrade to CCC 4. We will continue to offer limited support for 3.5.7 on a case-by-case basis, but we are no longer actively developing this version. If you are having trouble downloading CCC from the link above, try this alternate download location.

Why doesn't CCC 3.5.7 work on Yosemite?
Unfortunately I was not able to make CCC 3.5 work on Yosemite. Despite months of research, the list of deep-rooted problems with CCC 3.5 on Yosemite was too long to be addressed in time for Yosemite readiness, so I invested my development resources in CCC 4 instead. For folks that might want more details on why that was the case, I posted an entry on our blog, Why doesn't CCC 3.5.x run on Yosemite?.

 


Unsupported Versions

Download CCC 3.4.7 for use on Tiger and Leopard. CCC 3.4.7 is provided as-is; we regret that we cannot offer any support for the installation or use of this version of CCC.