Systeemvereisten voor Carbon Copy Cloner

Printer-Friendly Version
Product: 
ccc5

Systeemvereisten

  • OS X 10.10 Yosemite
  • OS X 10.11 El Capitan
  • macOS 10.12 Sierra
  • macOS 10.13 High Sierra
  • macOS 10.14 Mojave

Oudere versies van CCC zijn nog steeds verkrijgbaar voor gebruikers die oudere besturingssystemen gebruiken. Deze oudere versies worden wel niet meer actief ontwikkeld en de ondersteuning wordt per geval verleend.

Ondersteunde configuraties

  • Een partitie of harde schijf met de structuur HFS+ is vereist voor een opstartbare reservekopie van macOS 10.10 t/m 10.12.
  • Een partitie of harde schijf met de structuur APFS of HFS+ is vereist voor een opstartbare reservekopie van macOS 10.13 High Sierra en hoger
  • Bron- en doelvolumes met de structuur APFS worden alleen ondersteund in macOS 10.13 High Sierra en hoger
  • Een reservekopie van gebruikersgegevens wordt ondersteund op sommige bestandssystemen zonder Apple-structuur (HFS+ en APFS)
  • Externe harde schijven met Firewire-, eSATA-, Thunderbolt- en USB-interfaces *
  • CCC wordt alleen ondersteund op Apple Macs die officieel ondersteuning bieden voor OS X 10.10 Yosemite (of hoger).
  • Een minimale schermresolutie van 1024x768 is vereist.

* Niet alle externe harde schijven kunnen macOS opstarten. Raadpleeg de fabrikant van uw externe harde schijf om na te gaan of deze hiervoor uitdrukkelijk ondersteuning biedt. Raadpleeg de secties Een harde schijf voorbereiden op het gebruik met Carbon Copy Cloner en Help! Mijn kloon start niet op van de documentatie voor meer informatie over het formatteren van schijven, partitioneren en algemene vragen over opstartbaarheid. Deze beperkingen zijn van invloed op de mogelijkheid van een apparaat om een Mac op te starten. Deze apparaten zijn geschikt voor algemene reservekopietaken.

Niet ondersteunde configuraties